University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

PMP Interruption of Service
Incident Report for UCF Service
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 15:28 EDT
Monitoring
There was a minor interruption to the Pegasus Mine Portal(PMP) on 7/23/21 at approximately 9am.

The Pegasus Mine Portal in now available and working as expected. We are investigating the Incident. If you experience any issues, please email ikmanalytics@ucf.edu or call (407) 823-5061.
Posted Jul 23, 2021 - 09:47 EDT
This incident affected: Data, Reporting & Analytics (Pegasus Mine Portal (PMP)).