University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Voicemail Service Performance Degradation
Incident Report for UCF Service
Resolved
We've identified infrastructure responsible for the voicemail performance issue and have taken steps with the vendor after hours to mitigate impact to affected users. Our telemetry indicates that the issue is no longer occuring and some affected customers have confirmed resolution. We'll continue to monitor the service to avoid recurrence.
Posted Jun 21, 2022 - 08:39 EDT
Update
WHAT IS HAPPENING?
We're investigating a reported issue in which some incoming Microsoft Teams calls may not be sent to voicemail.

WHO IS IMPACTED?
Some Microsoft Teams Calling users, with voicemail enabled, may be affected by this service degradation for external calls to Microsoft Teams.

Not affected: Internal Teams to Teams calls is not affected at this time. The ability to manually decline and send a call to voicemail, or to forward all calls to voicemail, is not affected at this time.

WHAT ARE WE DOING ABOUT IT?
Update: After additional monitoring and troubleshooting with Microsoft we've confirmed that the impact to voicemail performance is not affecting internal Teams to Teams calls. For users who may be impacted by this voicemail service degradation for external calls to Microsoft Teams, calls are successfully reaching voicemail after 90 seconds of ringtime.

Workaround: For users who may be impacted by this voicemail service degradation, a temporary fix can be performed by changing your Teams Calling answering rules in the Microsoft Teams client to send unanswered calls to voicemail after 10 seconds, instead of 20 seconds. If these settings are unchanges unanswered calls will forward to voicemail after 90 seconds of ringing for external callers.

UCF IT is continuing to work with Microsoft Engineers towards full resolution. We will continue to update as more progress is made.

More information about Teams Call answering rules can be found by visiting this KB article: https://ucf.service-now.com/ucfit?id=kb_article&sys_id=7d338e7e1b1a4110caa8997a234bcb01#mcetoc_1fdphelpvb

WHAT HAPPENS NEXT?
UCF IT will continue to provide updates via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Jun 17, 2022 - 10:44 EDT
Update
WHAT IS HAPPENING?
We're investigating a reported issue in which some incoming Microsoft Teams calls may not be sent to voicemail.

WHO IS IMPACTED?
Some Microsoft Teams Calling users with voicemail enabled may be affected by this service degradation. Internal Teams to Teams calls are not affected at this time.

WHAT ARE WE DOING ABOUT IT?
UCF IT is continuing to work with Microsoft Engineers towards full resolution. For users who may be impacted by this voicemail service degradation, a temporary fix can be performed by changing your Teams Calling answering rules in the Microsoft Teams client to send unanswered calls to voicemail after 10 seconds, instead of 20 seconds. The ability to manually decline and send a call to voicemail is not affected at this time. We're continuing to troubleshoot the issue to determine the resolution plan with Microsoft. We will continue to update as more progress is made.

More information about Teams Call answering rules can be found by visiting this KB article: https://ucf.service-now.com/ucfit?id=kb_article&sys_id=7d338e7e1b1a4110caa8997a234bcb01#mcetoc_1fdphelpvb

WHAT HAPPENS NEXT?
UCF IT will continue to provide updates via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Jun 17, 2022 - 07:09 EDT
Update
WHAT IS HAPPENING?
We're investigating a reported issue in which some incoming Microsoft Teams calls may not be sent to voicemail.

WHO IS IMPACTED?
Some Microsoft Teams Calling users with voicemail enabled may be affected by this service degradation. Internal Teams to Teams calls are not affected at this time.

WHAT ARE WE DOING ABOUT IT?
We're continuing to troubleshoot the issue to determine the resolution plan with Microsoft. We will continue to update as more progress is made.

WHAT HAPPENS NEXT?
UCF IT will provide an update when business hours resume Friday morning via the https://status.ucf.edu service on our progress to restore normal operations. We will continue to troubleshoot the issue to determine the resolution plan with Microsoft.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Jun 16, 2022 - 22:02 EDT
Identified
WHAT IS HAPPENING?
We're investigating a reported issue in which some incoming Microsoft Teams calls may not be sent to voicemail.

WHO IS IMPACTED?
Some Microsoft Teams Calling users with voicemail enabled may be affected by this service degradation. Internal Teams to Teams calls are not affected at this time.

WHAT ARE WE DOING ABOUT IT?
UCF IT teams are continuing to work with Microsoft to restore normal voicemail services to Teams Calling users. We will continue to update as more progress is made.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Jun 16, 2022 - 19:32 EDT
This incident affected: Conferencing & Telephones (Teams Calling).