University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Microsoft applications such as Outlook, oneDrive, and Teams will require you to reauthenticate. Some customers were unable to sign into Audiocodes Teams Phones.
Incident Report for UCF Service
Resolved
CHG0033319 updated the network path to allow all ISPs to reach idp-prod.cc.ucf.edu
Posted Dec 05, 2022 - 09:07 EST
Update
WHAT IS HAPPENING?
Some individuals may also be unable to load and sign on to sites such as myUCF and Webcourses using the UCF Federated Identity page.

WHO IS IMPACTED?
UCF Faculty, Staff, and Students who attempt to sign into myUCF, Webcourses, etc.

WHAT ARE WE DOING ABOUT IT?
We are working to ensure all internet service providers allow traffic to the UCF Federated Identity page to resolve the page not displaying for some individuals. We anticipate a resolution to this problem on 12/3/2022.

WHAT HAPPENS NEXT?
No further action is needed once you successfully sign back in.

WHAT DO I NEED TO DO?
If your web browser is unable to display the UCF Federated Identity page when attempting to sign on to sites such as myUCF and Webcourses, please sign on to the UCF VPN (secure.vpn.ucf.edu) and try again. https://ucf.service-now.com/ucfit?id=kb_article&sys_id=4839a6f3479b8d903d10c5e3846d4312
Posted Nov 30, 2022 - 02:59 EST
Update
WHAT IS HAPPENING?
A setting limiting an individual's login period in Microsoft Office, Outlook, oneDrive, Teams, etc. was changed from a 14 day session to a longer set amount of time.
Some individuals may also be unable to load and sign on to sites such as myUCF and Webcourses using the UCF Federated Identity page.

WHO IS IMPACTED?
UCF Faculty, Staff, and Students who attempt to sign into Microsoft Office, myUCF, Webcourses, etc.

WHAT ARE WE DOING ABOUT IT?
A longer amount of set time has been provided when signed into Microsoft Office, Outlook, oneDrive, and Teams.
We are working to ensure all internet service providers allow traffic to the UCF Federated Identity page to resolve the page not displaying for some individuals.

WHAT HAPPENS NEXT?
No further action is needed once you successfully sign back in.

WHAT DO I NEED TO DO?
If you need assistance signing into Microsoft Office, Outlook, oneDrive, or Teams, with Multi-Factor Authentication, please review this KB article. https://ucf.service-now.com/ucfit?id=kb_article&sys_id=976300581b470510254654ab234bcb6e

If you are unable to sign into your Audiocodes teams phone, please follow the steps referenced in this KB article:
How do I login to my Audiocodes Teams desk phone? https://ucf.service-now.com/ucfit?id=kb_article&sys_id=99f24bdf1b62d1500193a821604bcb0e

If your web browser is unable to display the UCF Federated Identity page when attempting to sign on to sites such as myUCF and Webcourses, please sign on to the UCF VPN (secure.vpn.ucf.edu) and try again. https://ucf.service-now.com/ucfit?id=kb_article&sys_id=4839a6f3479b8d903d10c5e3846d4312
Posted Nov 03, 2022 - 14:46 EDT
Monitoring
WHAT IS HAPPENING?
Some customers were unable to sign into Audiocodes Teams Phones.

WHO IS IMPACTED?
Some customers with Audiocodes desktop Teams phones.

WHAT ARE WE DOING ABOUT IT?
We deployed a patch that restores the ability to sign in.

WHAT HAPPENS NEXT?
After you successfully sign back in, no further action is needed.

WHAT DO I NEED TO DO?
If you are unable to sign into your Audiocodes teams phone, please follow the steps referenced in this KB article:
How do I login to my Audiocodes Teams desk phone? https://ucf.service-now.com/ucfit?id=kb_article&sys_id=99f24bdf1b62d1500193a821604bcb0e

After you successfully sign back in, no further action is needed.
Posted Oct 27, 2022 - 16:41 EDT
Update
WHAT IS HAPPENING?
Some customers were unable to sign into Audiocodes Teams Phones.

WHO IS IMPACTED?
Some customers with Audiocodes desktop Teams phones.

WHAT ARE WE DOING ABOUT IT?
We deployed a patch that restores the ability to sign in.

WHAT HAPPENS NEXT?
After you successfully sign back in, no further action is needed.

WHAT DO I NEED TO DO?
If you are unable to sign into your Audiocodes teams phone, please follow the steps referenced in this KB article:
How do I login to my Audiocodes Teams desk phone? https://ucf.service-now.com/ucfit?id=kb_article&sys_id=99f24bdf1b62d1500193a821604bcb0e

After you successfully sign back in, no further action is needed.
Posted Oct 25, 2022 - 09:03 EDT
Identified
WHAT IS HAPPENING?
Microsoft applications such as Outlook, oneDrive, and Teams will require you to reauthenticate by entering your NID, NID password, and respond to a Duo MFA prompt. All devices (e.g., workstations, mobile devices, desk phones, etc.) that run these applications will request authenticating again.

WHO IS IMPACTED?
Employees who use Teams, Office products such as Outlook, Word, Excel, PowerPoint, OneNote, OneNote for Windows 10, oneDrive, Edge browser, Audiocode Phones, etc.

WHAT ARE WE DOING ABOUT IT?
Services are available but will require you to reauthenticate by entering your NID, NID password, and respond to a Duo MFA prompt.

WHAT HAPPENS NEXT?
After you successfully sign back in, no further action is needed.

WHAT DO I NEED TO DO?
When a device or workstation prompts you, please reauthenticate to Microsoft applications such as Outlook, Teams, oneDrive, and others mentioned. For more information, please visit this URL: https://ucf.service-now.com/ucfit?id=kb_article&sys_id=e821dd611beadd109502986a234bcb93 Or contact your local IT support personnel for assistance.
Posted Oct 15, 2022 - 11:00 EDT
This incident affected: Identity & Access Management (Single Sign On Service).