University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

IKM Insights Dashboards Unavailable
Incident Report for UCF Service
Resolved
The Insights Dashboards are available and working as expected. If you experience any issues, please email ikmanalytics@ucf.edu or call (407) 823-5061.
Posted Jul 21, 2021 - 08:03 EDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2021 - 20:20 EDT
This incident affected: Data, Reporting & Analytics (Insights Dashboards).