University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Campus EFAX Services Experiencing Degraded Performance
Incident Report for UCF Service
Resolved
Fax over IP services are stable now and UCF IT will continue to monitor. This incident has been resolved.
Posted Jul 23, 2021 - 08:49 EDT
Investigating
We're investigating reports of an issue where users may be unable to access Fax over IP (EFAX) Services. All other Cisco IPT and Skype for Business voice services are operational at this time.
Posted Jul 23, 2021 - 08:39 EDT
This incident affected: Conferencing & Telephones (Cisco IPT Phone System).