University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

RESOLVED: Duo MFA - Phone and SMS issue
Incident Report for UCF Service
Resolved
Duo phone and SMS text options were not available for use this morning. Duo has corrected the issue and all Duo MFA options are now available.
Posted Aug 17, 2023 - 11:04 EDT
Investigating
WHAT IS HAPPENING?
The Duo MFA service has reported that phone and SMS text options are currently unavailable in North America and Canada. Duo is aware of this service degradation and is actively working towards correcting this behavior.

WHO IS IMPACTED?
All Duo MFA users that authenticate with either phone or SMS text options.

WHAT ARE WE DOING ABOUT IT?
We are monitoring updates from https://status.duo.com/

WHAT HAPPENS NEXT?
We will monitor the https://status.duo.com/ page and send out a communication once it is confirmed that all services have been restored.

WHAT DO I NEED TO DO?
You can use a different Duo MFA option such as Duo Push notifications or Passcode to sign in.

You can follow the status at https://status.ucf.edu/.
Posted Aug 17, 2023 - 09:12 EDT
This incident affected: Identity & Access Management (Single Sign On Service).