University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

F5 instability is affecting PS Historical Reference environments for HCM and FInancials
Incident Report for UCF Service
Resolved
UCF IT resolved issues with an operating system change that interfered with networking . The change was backed out and services have been restored. PeopleSoft historical applications are available for normal business use.
Posted Aug 13, 2022 - 17:30 EDT
Update
WHAT IS HAPPENING?
The following systems are currently unavailable for access.
• Historical Environments - UCF Financials
• Historical Environments - Human Capital Management


WHO IS IMPACTED?
UCF Staff that currently access the PeopleSoft Historical Environments

WHAT ARE WE DOING ABOUT IT?
We continue working with vendors and investigating this issue. Multiple participating teams are actively troubleshooting to get services back online.

WHAT HAPPENS NEXT?
We continue to work with the vendor on the investigation and plan to have an update on 8/14 in the afternoon or earlier if appropriate.

WHAT DO I NEED TO DO?
Await further updates as we diagnose the issue.
Posted Aug 13, 2022 - 15:33 EDT
Update
WHAT IS HAPPENING?
The following systems are currently unavailable for access.
• Historical Environments - UCF Financials
• Historical Environments - Human Capital Management


WHO IS IMPACTED?
UCF Staff that currently access the PeopleSoft Historical Environments

WHAT ARE WE DOING ABOUT IT?
We continue working with vendors and investigating this issue.

WHAT HAPPENS NEXT?
We continue to work with the vendor on the investigation and plan to have an update on 8/13 in the afternoon or earlier if appropriate.

WHAT DO I NEED TO DO?
Await further updates as we diagnose the issue.
Posted Aug 12, 2022 - 17:48 EDT
Update
WHAT IS HAPPENING?
The following systems are currently unavailable for access.
• Historical Environments - UCF Financials
• Historical Environments - Human Capital Management


WHO IS IMPACTED?
UCF Staff that currently access the PeopleSoft Historical Environments

WHAT ARE WE DOING ABOUT IT?
We are currently working with vendors and investigating this issue.

WHAT HAPPENS NEXT?
We will send an update in a couple of hours.

WHAT DO I NEED TO DO?
Await further updates as we diagnose the issue.
Posted Aug 12, 2022 - 17:36 EDT
Investigating
WHAT IS HAPPENING?
The following systems are currently unavailable for access.
• Historical Environments - UCF Financials
• Historical Environments - Human Capital Management


WHO IS IMPACTED?
UCF Staff that currently access the PeopleSoft Historical Environments

WHAT ARE WE DOING ABOUT IT?
We are currently working with vendors and investigating this issue.

WHAT HAPPENS NEXT?
We will send an update in a couple of hours.

WHAT DO I NEED TO DO?
Await further updates as we diagnose the issue.
Posted Aug 12, 2022 - 16:07 EDT
This incident affected: Human Resource Systems (Peoplesoft Human Capital Management).