University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Workday is currently experiencing intermittent performance issues.
Incident Report for UCF Service
Resolved
Workday has resolved the intermittent performance issues. Thank you for your patience as Workday actively worked to resolve the issue.
Posted Jan 08, 2024 - 17:38 EST
Update
WHAT IS HAPPENING?
Workday had widespread internet connectivity issues in one of their data centers. Workday identified the issue and services are recovered.

WHO IS IMPACTED?
Faculty and staff who use Workday for HR and Finance business processes.

WHAT ARE WE DOING ABOUT IT?
Workday will continue to monitor for stability.

WHAT HAPPENS NEXT?
The UCF Workday Enterprise Systems team will continue to work with Workday until the issue is resolved.

WHAT DO I NEED TO DO?
Please continue to check the status.ucf.edu page and further communications will be sent as we work through this issue with Workday.
Posted Jan 08, 2024 - 14:48 EST
Investigating
WHAT IS HAPPENING?
Workday is currently experiencing intermittent performance issues.

WHO IS IMPACTED?
Faculty and staff who use Workday for HR and Finance business processes.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
The UCF Workday Enterprise Systems team will continue to work with Workday until the issue is resolved.

WHAT DO I NEED TO DO?
Please continue to check the status.ucf.edu page and further communications will be sent as we work through this issue with Workday.
Posted Jan 08, 2024 - 13:10 EST
This incident affected: ERP Cloud Systems (Workday (Faculty & Staff)).