University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

The Enterprise Data Catalog service is currently unavailable.
Incident Report for UCF Service
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 16:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 16:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 16:06 EDT
Identified
The issue has been identified and we are working on a solution with Informatica support.
Posted Mar 16, 2023 - 09:18 EDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2023 - 08:43 EDT
This incident affected: Data Governance Systems (Enterprise Data Catalog - EDC).