University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Network Performance Issues Reported
Incident Report for UCF Service
Resolved
High utilization on the main campus network border caused a degradation of network service. UCF IT, working with vendor support corrected the issue by making various changes to reduce utilization. UCF IT, along with vendor support, will schedule additional maintenances to prevent these issues from occurring again. Over the past couple of weeks, the campus border has remained stable for the impacted areas.
Posted Oct 23, 2023 - 11:11 EDT
Update
WHAT IS HAPPENING?
UCF IT is receiving multiple reports of network degradation across main campus and UCF Downtown.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted. UCF Downtown experienced similar issues.

WHAT ARE WE DOING ABOUT IT?
UCF IT is working with vendor support to mitigate future network degredation. UCF IT is also continuing to monitor and respond to additional occurences.

WHAT HAPPENS NEXT?
UCF IT is scheduling several maintenaces to help prevent additional instances of network degradation..

WHAT DO I NEED TO DO?
Please check for additional updates.
Posted Oct 23, 2023 - 10:37 EDT
Update
WHAT IS HAPPENING?
UCF IT is receiving multiple reports of network degradation across main campus and UCF Downtown.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted. UCF Downtown experienced similar issues.

WHAT ARE WE DOING ABOUT IT?
We are continuing to investigate the issue with vendor support. Network performance remains stable.

WHAT HAPPENS NEXT?
UCF IT will continue monitoring and troubleshooting.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Oct 11, 2023 - 18:57 EDT
Update
WHAT IS HAPPENING?
UCF IT is receiving multiple reports of network degradation across main campus.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue. Network perfomance is showing stable. UCF IT has engaged vendor support.

WHAT HAPPENS NEXT?
UCF IT will continue monitoring and troubleshooting.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Oct 11, 2023 - 15:17 EDT
Investigating
WHAT IS HAPPENING?
UCF IT is receiving multiple reports of network degradation across main campus.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
UCF IT will continue monitoring and troubleshooting.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Oct 11, 2023 - 14:38 EDT
This incident affected: Network & Connectivity (Campus Internet).