University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Campus Network Issues (DNS)
Incident Report for UCF Service
Resolved
Scheduled maintenance caused a network disruption which led to DNS being unavailable for wired and wireless users on UCF main campus for 75 minutes.
Posted Oct 09, 2023 - 12:19 EDT
Monitoring
WHAT IS HAPPENING?
We are seeing resolution for DNS communication issues

WHO IS IMPACTED?
All users on main campus wired and wifi networks

WHAT ARE WE DOING ABOUT IT?
We have identified the issue and are monitoring service restoration

WHAT HAPPENS NEXT?
We are seeing users on wired and wifi networks come back online.

WHAT DO I NEED TO DO?
Await further updates.
Posted Oct 09, 2023 - 11:47 EDT
Update
WHAT IS HAPPENING?
We are seeing issues with DNS communication causing sites and services to be unavailable from main campus networks and wifi

WHO IS IMPACTED?
All users on main campus

WHAT ARE WE DOING ABOUT IT?
We have identified the issue and are working to restore services.

WHAT HAPPENS NEXT?
We are seeing users on wired networks come back online. We are continuing to work on wireless.

WHAT DO I NEED TO DO?
Await further updates.
Posted Oct 09, 2023 - 11:41 EDT
Investigating
WHAT IS HAPPENING?
We are seeing issues with DNS communication causing sites and services to be unavailable from main campus networks and wifi

WHO IS IMPACTED?
All users on main campus

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
We will provide updates as we learn more.

WHAT DO I NEED TO DO?
Await further updates.
Posted Oct 09, 2023 - 10:43 EDT
This incident affected: Network & Connectivity (DNS - Internal).