University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Network Outage at DataSite Orlando
Incident Report for UCF Service
Resolved
We experienced an infrastructure failover that took down some services for 48 minutes, including campus SSO and self-service password reset tools.
Posted Aug 11, 2022 - 12:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 12:04 EDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 11:46 EDT
Investigating
WHAT IS HAPPENING?
Some campus services are currently unavailable, including single sign-on.

WHO IS IMPACTED?
All students, faculty, and staff.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT DO I NEED TO DO?
Await further updates as we diagnose the issue.
Posted Aug 11, 2022 - 11:30 EDT
This incident affected: Identity & Access Management (Single Sign On Service, Account Password Reset).