What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.
Get email notifications whenever UCF Service creates, updates or resolves an incident.
Get text message notifications whenever UCF Service creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
A hardware error caused increased network latency, which led to slower DNS resolution times. Repairing the hardware resolved the issue.
Posted Jan 14, 2025 - 14:16 EST
Update
WHAT IS HAPPENING? We have resolved a hardware issue and network lookups are back to normal. We will continue to monitor to ensure the issue is fully resolved.
WHO IS IMPACTED? All users at Main Campus, Lake Nona, and Downtown Campus.
WHAT ARE WE DOING ABOUT IT? We are monitoring the fix to this issue.
WHAT HAPPENS NEXT? We will continue to monitor performance.
WHAT DO I NEED TO DO? Nothing at this time.
Posted Jan 14, 2025 - 11:22 EST
Investigating
WHAT IS HAPPENING? We are observing elevated response times on internal DNS servers. You may experience web page timeouts or slow load times.
WHO IS IMPACTED? All users at Main Campus, Lake Nona, and Downtown Campus.
WHAT ARE WE DOING ABOUT IT? We are currently working to mitigate this issue.
WHAT HAPPENS NEXT? We will continue to work and provide updates.
WHAT DO I NEED TO DO? If a web page fails to load or times out, try again. If a voice or video call drops, you may need to reconnect.
Posted Jan 14, 2025 - 09:51 EST
This incident affected: Network & Connectivity (DNS - Internal).