University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Qualtrics Federated Login Is Not Working
Incident Report for UCF Service
Resolved
Qualtrics and UCF IT resolved the issue.
Posted Aug 20, 2022 - 06:06 EDT
Update
WHAT IS HAPPENING?
Qualtrics service has been restored to normal operation. No workaround required. Please use https://ucf.qualtrics.com to access the application.

WHO IS IMPACTED?
Everyone who uses UCF's Qualtrics service.

WHAT ARE WE DOING ABOUT IT?
Qualtrics is investigating the issue.

WHAT HAPPENS NEXT?
Service is Restored.

WHAT DO I NEED TO DO?
Stay Updated.
Posted Aug 19, 2022 - 11:03 EDT
Update
WHAT IS HAPPENING?
At this time, Qualtrics has not yet resolved the issue. Qualtrics may not be available until tomorrow.

UCF IT is waiting on the Qualtrics Vendor to fix a known issue and respond to our service outage.

UCF Single Sign On is not working for Qualtrics users. Users are unable to access the system. A system change was made by the vendor, which has caused an interruption in service for UCF. They are working on the problem.

WHO IS IMPACTED?
Everyone who uses UCF's Qualtrics service.

WHAT ARE WE DOING ABOUT IT?
Qualtrics is investigating the issue.

WHAT HAPPENS NEXT?
Once service is restored, we will inform the community.

WHAT DO I NEED TO DO?
Stay Updated.
Posted Aug 18, 2022 - 16:26 EDT
Update
WHAT IS HAPPENING?
UCF IT is waiting on the Qualtrics Vendor to fix a known issue and respond to our service outage.

UCF Single Sign On is not working for Qualtrics users. Users are unable to access the system. A system change was made by the vendor, which has caused an interruption in service for UCF. They are working on the problem.

WHO IS IMPACTED?
Everyone who uses UCF's Qualtrics service.

WHAT ARE WE DOING ABOUT IT?
Qualtrics is investigating the issue.

WHAT HAPPENS NEXT?
Once service is restored, we will inform the community.

WHAT DO I NEED TO DO?
Stay Updated.
Posted Aug 18, 2022 - 11:04 EDT
Update
WHAT IS HAPPENING?
UCF Single Sign On is not working for Qualtrics users. Users are unable to access the system. A system change was made by the vendor, which has caused an interruption in service for UCF. They are working on the problem.

WHO IS IMPACTED?
Everyone who uses UCF's Qualtrics service.

WHAT ARE WE DOING ABOUT IT?
Qualtrics is investigating the issue.

WHAT HAPPENS NEXT?
Once service is restored, we will inform the community.

WHAT DO I NEED TO DO?
Stay Updated.
Posted Aug 18, 2022 - 08:40 EDT
Identified
WHAT IS HAPPENING?
UCF Single Sign On is not working for Qualtrics users. Users are unable to access the system.

WHO IS IMPACTED?
Everyone who uses UCF's Qualtrics service.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
Once service is restored, we will inform the community.

WHAT DO I NEED TO DO?
Stay Updated.
Posted Aug 18, 2022 - 06:48 EDT
This incident affected: Identity & Access Management (Single Sign On Service).