University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Network Performance Issues Reported Across Main Campus
Incident Report for UCF Service
Resolved
High utilization on the main campus network border caused a degradation of network service. UCF IT, working with vendor support corrected the issue by making various changes to reduce utilization. Over the past several days, the degradation issue has not reoccurred.
Posted Aug 31, 2023 - 14:22 EDT
Update
WHAT IS HAPPENING?
UCF IT has continued to monitor performance throughout the weekend and resumed troubleshooting with vendor support. UCF IT is still determining a root cause. Network perfomance has remained steady with no reoccurance of degradation.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
UCF IT is continuing to investigate with vendor support and monitor network performance.

WHAT HAPPENS NEXT?
UCF IT will continue monitoring and troubleshooting.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 28, 2023 - 15:49 EDT
Update
WHAT IS HAPPENING?
Network performance has remained stable as of 1PM. UCF IT has been troubleshooting with vendor support throughout the day and will continue monitoring throughout the weekend.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
UCF IT is continuing to investigate with vendor support and monitor network performance.

WHAT HAPPENS NEXT?
UCF IT will continue monitoring throughout the weekend.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 25, 2023 - 19:46 EDT
Update
WHAT IS HAPPENING?
Network performance has been stabilized since a reoccurance of degradation between noon and 1PM . UCF IT is continuing to monitor and troubleshoot with vendor support.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
UCF IT is continuing to investigate with vendor support and monitor network performance.

WHAT HAPPENS NEXT?
UCF IT will continue to send the next update at 5PM.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 25, 2023 - 14:07 EDT
Update
WHAT IS HAPPENING?
Network performance has remained stable since Wednesday. UCF IT has continued to monitor performance. At this time, a root cause is still being investigated with vendor support.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
UCF IT is continuing to investigate with vendor support and monitor network performance.

WHAT HAPPENS NEXT?
UCF IT will continue to send updates.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 25, 2023 - 10:12 EDT
Update
WHAT IS HAPPENING?
UCF IT has stabilized the network and continuing to monitor. At this time, a root cause is still being investigated with vendor support.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
UCF IT is actively engage troubleshooting the issue with vendor support.

WHAT HAPPENS NEXT?
UCF IT will continue to send updates.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 23, 2023 - 12:03 EDT
Update
WHAT IS HAPPENING?
Network performance has degredaded again as of 10AM. This is similar to Monday's event. UCF IT is actively troubleshooting the issue. Vendor support has also been engaged.

WHO IS IMPACTED?
All faculty/staff/students on main campus, Rosen, and UCF Health Quadrangle. UCF Connect locations may also be impacted.

WHAT ARE WE DOING ABOUT IT?
UCF IT is actively engage troubleshooting the issue with vendor support.

WHAT HAPPENS NEXT?
UCF IT will continue to send updates.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 23, 2023 - 10:58 EDT
Update
WHAT IS HAPPENING?
UCF IT has received multiple reports of slow network performance across main campus.

WHO IS IMPACTED?
All faculty/staff/students on main campus.

WHAT ARE WE DOING ABOUT IT?
Network perfomance has stabilized. UCF IT is continuing to monitor in the event the issue reoccurs while also working with vendor support to determine a root cause.

WHAT HAPPENS NEXT?
UCF IT will continue to send updates.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 21, 2023 - 15:23 EDT
Update
WHAT IS HAPPENING?
UCF IT has received multiple reports of slow network performance across main campus.

WHO IS IMPACTED?
All faculty/staff/students on main campus.

WHAT ARE WE DOING ABOUT IT?
UCF IT is still investigating. Vendor support has been contacted.

WHAT HAPPENS NEXT?
UCF IT will continue to send updates.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 21, 2023 - 12:07 EDT
Investigating
WHAT IS HAPPENING?
UCF IT has received multiple reports of slow network performance across main campus.

WHO IS IMPACTED?
All faculty/staff/students on main campus.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
UCF IT will continue to send updates.

WHAT DO I NEED TO DO?
Please check regularly for updates.
Posted Aug 21, 2023 - 10:22 EDT
This incident affected: Network & Connectivity (Campus Internet).