University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Network Connectivity at Math and Sciences Building 12 is Offline
Incident Report for UCF Service
Resolved
The network equipment at Math and Sciences Building 12 has been restored and network connectivity is back online. A power outage had caused the network equipment to go offline and they did not come back up properly.
Posted Mar 17, 2023 - 08:59 EDT
Investigating
WHAT IS HAPPENING?
The network is offline at Mathmatical Science Builidng (Bldg. 12)


WHO IS IMPACTED?
All users within the building

WHAT ARE WE DOING ABOUT IT?
UCF IT is currenlty investigating.

WHAT HAPPENS NEXT?
UCF IT will contiue to investiggate and will provide hourly updates.

WHAT DO I NEED TO DO?
Please stay tuned for future updates.
Posted Mar 17, 2023 - 08:13 EDT
This incident affected: Network & Connectivity (Campus Internet).