University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Pantheon Web Hosting service unavailable
Incident Report for UCF Service
Resolved
A fix has been implemented by Pantheon and they are monitoring the results.
Posted Jan 08, 2024 - 17:09 EST
Update
WHAT IS HAPPENING?
Multiple UCF websites that are hosted by Pantheon are unavailable.

WHO IS IMPACTED?
All visitors of the websites will get an error message due to a timeout.

WHAT ARE WE DOING ABOUT IT?
Pantheon Update: The issue has been identified at this point, and the fix is currently being implemented.

WHAT HAPPENS NEXT?
We will provide another update in 30 minutes or as soon as more information becomes available.

WHAT DO I NEED TO DO?
You can see the latest updates on status here:
https://status.pantheon.io/incidents/8c68qjhqrq72
Posted Jan 08, 2024 - 16:52 EST
Update
WHAT IS HAPPENING?
Multiple UCF websites that are hosted by Pantheon are unavailable.

WHO IS IMPACTED?
All visitors of the websites will get an error message due to a timeout.

WHAT ARE WE DOING ABOUT IT?
Pantheon Update: We are still investigating this as our highest priority issue. At the moment we have narrowed it down to file read/write operations within the US. Slow response times are the only known impact at this time.

WHAT HAPPENS NEXT?
We will provide another update in 30 minutes or as soon as more information becomes available.

WHAT DO I NEED TO DO?
You can see the latest updates on status here:
https://status.pantheon.io/incidents/8c68qjhqrq72
Posted Jan 08, 2024 - 15:42 EST
Investigating
WHAT IS HAPPENING?
Multiple UCF websites that are hosted by Pantheon are unavailable.

WHO IS IMPACTED?
All visitors of the websites will get an error message.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.
Posted Jan 08, 2024 - 15:15 EST
This incident affected: Web Services (UCF IT Enterprise Web Hosting (Pantheon)).