University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Campus Solutions is slow
Incident Report for UCF Service
Resolved
Campus Solutions accessed through my.ucf.edu experienced slowness during class registration windows on Thursday, March 23rd. Additional server resources have been added as of Friday, March 24, 2023, 7:20 AM. We will continue to monitor for any issues. If you experience any issues, please contact the UCF IT Support Center at:  
Phone: 407.823.5117 
Email: itsupport@ucf.edu  
Hours: Monday – Friday, 7 a.m. - 10 p.m.
Posted Mar 24, 2023 - 07:32 EDT
Investigating
WHAT IS HAPPENING?
Campus Solutions accessed through my.ucf.edu experienced slowness during class registration windows

WHO IS IMPACTED?
Anyone using any functionality in Campus Solutions including Class Registration

WHAT ARE WE DOING ABOUT IT?
We have determined that the system needs to have additional resources added.

WHAT HAPPENS NEXT?
Campus Solutions will be down on Friday, March 24, 2023, from 6:30 AM to 8:00 AM to add additional server resources

WHAT DO I NEED TO DO?
During this window, you will not be able to use Campus Solutions. If you have processes scheduled to run, you will need to reschedule them.
Posted Mar 23, 2023 - 17:00 EDT
This incident affected: Student Information Systems (Campus Solutions).