University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

UCF Remote Sites Reporting Offline
Incident Report for UCF Service
Resolved
Several UCF remote sites lost internet connectivity for about 30 minutes. The underlying issue was identified as hardware-related.
Posted Apr 15, 2024 - 15:50 EDT
Update
WHAT IS HAPPENING?
Impacted sites are reporting back online. UCF IT is conitnuing to monitor.

WHO IS IMPACTED?
Faculty/staff/students at UCF Health Quadrangle, FSEC, Valencia Osceola, Seminole State, and Palm Bay campuses.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
UCF IT will continue to monitor.

WHAT DO I NEED TO DO?
Check back for additional updates.
Posted Apr 15, 2024 - 12:53 EDT
Investigating
WHAT IS HAPPENING?
UCF IT is responding to multiple remote campuses reporting offline.

WHO IS IMPACTED?
Faculty/staff/students at UCF Health Quadrangle, Valencia Osceola, Seminole State, and Palm Bay campuses.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
Additional updates will be provided until the issue is resolved.

WHAT DO I NEED TO DO?
Check back for additional updates.
Posted Apr 15, 2024 - 12:11 EDT
This incident affected: Network & Connectivity (Campus Internet).