University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Wireless Connection Issues
Incident Report for UCF Service
Resolved
Policy-managed devices were unable to connect to wireless after a scheduled maintenance to direct wireless authentication to a new system. The policy was updated with the new authentication servers to allows the impacted devices to authenticate properly.

If you are still unable to connect, UCF IT recommends the following steps in order to resolve connection issues:

Dock or connect your device to a wired network connection. Your device needs to remain on and connected for at least 90 minutes for the updated policy to take effect.

For remote users, connect your device to VPN. Your device needs to remain on and connected for at least 90 minutes for the updated policy to take effect.

If you are still having issues connecting to campus wireless, please contact your local Support Zone or IT staff for assistance.
Posted Aug 17, 2022 - 18:04 EDT
Update
WHAT IS HAPPENING?
Users with managed accounts used to connect to campus wireless are unable to connect after scheduled maintenance was performed.

WHO IS IMPACTED?
Users with managed accounts. This is primarily impacting policy-managed devices.

WHAT ARE WE DOING ABOUT IT?
UCF IT Services and Network Services Wireless Teams have identified the issue. The policy for managed devices has been updated to account for the previous maintenance. Please refer to the What do I need to do? section for steps users can take to correct the issue on their own.

WHAT HAPPENS NEXT?
Affected devices will need to receive a policy update in order to connect to campus wireless. Please refer to the What do I need to do? section. The next update will be on 8/17.

WHAT DO I NEED TO DO?
UCF IT recommends the following steps in order to resolve connection issues:

Dock or connect your device to a wired network connection. Your device needs to remain on and connected for at least 90 minutes for the updated policy to take effect.

For remote users, connect your device to VPN. Your device needs to remain on and connected for at least 90 minutes for the updated policy to take effect.

If you are still having issues connecting to campus wireless, please contact your local Support Zone or IT staff.
Posted Aug 16, 2022 - 17:07 EDT
Investigating
WHAT IS HAPPENING?
Users with managed accounts used to connect to campus wireless are unable to connect after scheduled maintenance was performed.

WHO IS IMPACTED?
Users with managed accounts. This is primarily impacting policy-managed devices.

WHAT ARE WE DOING ABOUT IT?
UCF IT Services and Network Services Wireless Teams have identified the issue. They are working with the IT Support Zones to implement a solution.

WHAT HAPPENS NEXT?
The next update will be at 4PM

WHAT DO I NEED TO DO?
Check back for further updates. To resolve the issue on a UCF Managed Windows device, users should reach out to UCF IT.
Posted Aug 16, 2022 - 13:41 EDT
This incident affected: Network & Connectivity (Campus Internet).