University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Some Single Sign On (SSO/Federation) Services Experiencing Unexpected Behavior.
Incident Report for UCF Service
Resolved
We updated a configuration to resolve the unexpected SSO behavior observed on domain joined on campus workstations.
No further action is necessary on your part.
Posted Jul 24, 2023 - 17:29 EDT
Investigating
WHAT IS HAPPENING?
Some Single Sign On (SSO/Federation) services are experiencing unexpected behavior when attempting to sign in while on the campus network.

WHO IS IMPACTED?
Faculty, Staff, and Students who attempt to sign in to services such as Zoom, Microsoft Office (Email, teams, etc.), and Webcourses while on campus may receive an error. This does not appear to be impacting off campus network customers.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
We will provide an update once a root cause is identified.

WHAT DO I NEED TO DO?
Please try using this work around:
1. If you are using VPN off campus, sign off and close the VPN client, then attempt signing into the application again. You can reconnect the VPN after a successful authentication.
2. Try signing into the application from a non-UCF network such as a mobile carrier network.
Posted Jul 24, 2023 - 14:34 EDT
This incident affected: Identity & Access Management (Single Sign On Service).