University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Sporadic Internet Issues
Incident Report for UCF Service
Resolved
Campus Internet connectivity is stable. The performance issue is resolved.
Posted Sep 14, 2021 - 16:57 EDT
Monitoring
Campus Internet connectivity has stabilized. UCF IT is continuing to monitor and determine a root cause. A final message will be sent by 5 PM.
Posted Sep 14, 2021 - 16:21 EDT
Investigating
Network Services is investigating a possible interruption in data network services to the Internet.
Posted Sep 14, 2021 - 15:40 EDT
This incident affected: Network & Connectivity (Campus Internet).