University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

SAS, Pegasus Mine Portal, EG Network issue.
Incident Report for UCF Service
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 09:57 EST
Identified
We are continuing to investigate this issue.
Posted Jan 16, 2025 - 09:57 EST
Update
We are continuing to investigate this issue.
Posted Jan 16, 2025 - 09:56 EST
Investigating
Good morning,

We’re aware of a problem with connecting to the IKMAPP library in EG. At this time PMP is also down and unavailable.
VA is unaffected and currently accessible.
Posted Jan 16, 2025 - 08:52 EST
This incident affected: Data, Reporting & Analytics (Pegasus Mine Portal (PMP), Reporting DB Service (RDS), Enterprise Guide (EG)).