University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Teams calls are reportedly not coming through

Incident Report for UCF Service

Resolved

Calling services fully restored on the affected equipment. No further events monitored.
Posted Nov 12, 2025 - 14:53 EST

Identified

WHAT IS HAPPENING?
Microsoft Teams is experiencing an intermittent audio issue on external calls.

WHO IS IMPACTED?
Any Teams external calls including Voca agents.

WHAT ARE WE DOING ABOUT IT?
At this time, we have identified that a Call Manager gateway to the Telco has experienced an issue. Service has been rerouted and is being monitored.

WHAT HAPPENS NEXT?
Services are rerouted until full service can be restored.

WHAT DO I NEED TO DO?
Users are encouraged to attempt phone calls again as normal at this time.
Posted Nov 10, 2025 - 13:57 EST

Update

WHAT IS HAPPENING?
Microsoft Teams is experiencing an intermittent audio issue on external calls.

WHO IS IMPACTED?
Any Teams external calls including Voca agents.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue. A Sev. A ticket has been submitted to Microsoft and they are investigating further.

WHAT HAPPENS NEXT?
Standby for further information

WHAT DO I NEED TO DO?
There is nothing for users to do at this time.
Posted Nov 10, 2025 - 12:06 EST

Investigating

WHAT IS HAPPENING?
Microsoft Teams is experiencing an intermittent audio issue on external calls.

WHO IS IMPACTED?
Any Teams external calls including Voca agents.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
Standby for further information

WHAT DO I NEED TO DO?
There is nothing for users to do at this time.
Posted Nov 10, 2025 - 10:17 EST
This incident affected: Conferencing & Telephones (Teams Calling).