University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Domain Controller Reboots
Incident Report for UCF Service
Resolved
A patch causing Boot loops on the domain controllers was uninstalled.
Posted Jan 18, 2022 - 14:58 EST
Update
WHAT IS HAPPENING?
Intermittent login issues are being seen in the environment with domain controller reboot loops.

WHO IS IMPACTED?
Students and Staff

WHAT ARE WE DOING ABOUT IT?
Monitoring

WHAT HAPPENS NEXT?
The Microsoft patch that is causing boot loops has been removed. We are monitoring the environment to make sure there are no issues. Please contact us if you see any problems.

WHAT DO I NEED TO DO?
Stay Updated
Posted Jan 18, 2022 - 13:20 EST
Identified
WHAT IS HAPPENING?
Intermittent login issues are being seen in the environment with domain controller reboot loops.

WHO IS IMPACTED?
Students and Staff

WHAT ARE WE DOING ABOUT IT?
Identified

WHAT HAPPENS NEXT?
The Microsoft patch that is causing boot loops is being removed. One Domain Controller per site is being updated and rebooted at a time.

WHAT DO I NEED TO DO?
Stay Updated
Posted Jan 18, 2022 - 11:59 EST
Investigating
WHAT IS HAPPENING?
Intermittent login issues are being seen in the environment with domain controller reboot loops.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.
Posted Jan 18, 2022 - 10:54 EST
This incident affected: Identity & Access Management (Active Directory Domain).