University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Webcourses.ucf.edu is unavailable
Incident Report for UCF Service
Resolved
This issue has been resolved. We are seeing normal response times for Webcourses@UCF.
Posted Feb 13, 2024 - 13:30 EST
Update
Canvas has implemented a fix. We are monitoring the results.
Posted Feb 13, 2024 - 13:21 EST
Monitoring
Login access is being restored. Webcourses@UCF/Canvas performance is currently degraded.
Posted Feb 13, 2024 - 12:36 EST
Identified
The vendor (Canvas) is currently experiencing an outage and has acknowledged the issue. We are working with them to understand their timeline for resolution. https://status.instructure.com/ will have further updates.
Posted Feb 13, 2024 - 12:22 EST
This incident affected: Learning Management Systems (Webcourses).