University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

COM Voice PSTN Degredation
Incident Report for UCF Service
Resolved
There was an issue with the voice gateways at College of Medicine. The calls have been rerouted to Main Campus.
Posted Jan 05, 2024 - 15:07 EST
Investigating
WHAT IS HAPPENING?
Callers are getting dead air while the call attempts to failover to main campus.

WHO IS IMPACTED?
Inbound numbers in the 407-266-xxxx range (Ex UCF Health).

WHAT ARE WE DOING ABOUT IT?
We are attemping to resolve the issue with the carrier at this time.
Posted Jan 05, 2024 - 12:59 EST