University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

DNS issues for EBI.IKM.UCF.EDU
Incident Report for UCF Service
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 14:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 12:06 EDT
This incident affected: Data, Reporting & Analytics (Enterprise Guide (EG)).