University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Teams intermittent outgoing calls issue
Incident Report for UCF Service
Resolved
UCF IT has confirmed after a period of monitoring internal telemetry that the Teams Calling service functionality is restored and the impact remediated.
Posted Oct 19, 2023 - 14:32 EDT
Monitoring
WHAT IS HAPPENING?
UCF IT is currently investigating an issue where users may experience intermittent difficulties making outbound PSTN (Public Switched Telephone Network) calls to external telephone numbers using Microsoft Teams.

WHO IS IMPACTED?
Users making outbound PSTN calls in Microsoft Teams.

WHAT ARE WE DOING ABOUT IT?
Our telemetry indicates that Microsoft Teams outbound PSTN calling functionality has recovered and most users should be experiencing relief. UCF IT will continue to monitor the recovery across the service.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Oct 19, 2023 - 10:39 EDT
Update
WHAT IS HAPPENING?
UCF IT is currently investigating an issue where users may experience intermittent issues making outbound PSTN calls to external phone numbers using Microsoft Teams.

WHO IS IMPACTED?
Users making outbound PSTN calls in Microsoft Teams.

WHAT ARE WE DOING ABOUT IT?
UCF IT teams continue to investigate with our service provider to restore normal outbound calling services for Teams Calling users. Inbound calls to UCF remain unaffected.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Oct 18, 2023 - 16:34 EDT
Identified
WHAT IS HAPPENING?
We're investigating an issue where users may intermittently be unable to make outbound PSTN calls using Microsoft Teams to external phone numbers. Inbound calls to UCF are not affected.

WHO IS IMPACTED?
Users making outbound PSTN calls in Microsoft Teams.

WHAT ARE WE DOING ABOUT IT?
UCF IT teams are investigaing internal telemetry in order to restore normal telephony services to Teams Calling users.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Oct 18, 2023 - 12:04 EDT
This incident affected: Conferencing & Telephones (Teams Calling).