University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Recurrence of Dropped Calls in the Contact Center (Hosted by Anywhere365)
Incident Report for UCF Service
Resolved
The vendor pinpointed Microsoft's backend infrastructure as the culprit behind the performance issue affecting Anywhere365 agents. Through multiple escalations and data provided by UCF and other customers, they have taken several steps to mitigate the impact on affected users. After 24 hours of monitoring and feedback from UCF departments, our telemetry indicates that the issue is no longer occurring, and some affected customers have confirmed resolution. UCF IT will continue to monitor the service, and your inputs have enabled our investigation to progress, allowing the vendor to raise the right cases with Microsoft.
Posted Nov 09, 2023 - 11:23 EST
Update
WHAT IS HAPPENING?
We are currently investigating an issue where Microsoft Teams Contact Center agents using Anywhere365 may experience intermittent difficulties in receiving inbound calls or making outgoing calls when using the Snapper client.

WHO IS IMPACTED?
Agents in the Microsoft Teams Contact Center who rely on Anywhere365 for managing inbound or making outgoing calls when using the Snapper client.

WHAT ARE WE DOING ABOUT IT?
The vendor has identified the source of the technical issue and taken the necessary actions to failover resources, resulting in the restoration of services. UCF IT will continue to actively monitor the situation and gather feedback from departments regarding the vendor's restoration efforts, in order to restore normal telephony services for Teams Calling agents who use Anywhere365.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Nov 06, 2023 - 15:36 EST
Update
WHAT IS HAPPENING?
We are currently investigating an issue where Microsoft Teams Contact Center agents using Anywhere365 may experience intermittent difficulties in receiving inbound calls or making outgoing calls when using the Snapper client.

WHO IS IMPACTED?
Agents in the Microsoft Teams Contact Center who rely on Anywhere365 for managing inbound or making outgoing calls when using the Snapper client.

WHAT ARE WE DOING ABOUT IT?
The vendor has identified the source of the technical issue and is actively working on failing over their infrastructure to restore normal telephony services for Teams Calling agents using Anywhere365. Service degradation will persist until all systems are fully restored.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Nov 06, 2023 - 13:31 EST
Identified
WHAT IS HAPPENING?
We are currently investigating an issue where Microsoft Teams Contact Center agents using Anywhere365 may experience intermittent difficulties in receiving inbound calls or making outgoing calls when using the Snapper client.

WHO IS IMPACTED?
Agents in the Microsoft Teams Contact Center who rely on Anywhere365 for managing inbound or making outgoing calls when using the Snapper client.

WHAT ARE WE DOING ABOUT IT?
We are actively investigating this issue and working with the vendor to restore normal telephony services for Teams Calling agents using Anywhere365. Service degradation will continue until all systems are fully restored

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Nov 06, 2023 - 10:42 EST