University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Microsoft Teams degraded services
Incident Report for UCF Service
Resolved
After an extended period of monitoring, Microsoft has confirmed the impact to Microsoft Teams has been remediated.
Posted Jan 29, 2024 - 08:24 EST
Update
WHAT IS HAPPENING?
UCF IT is currently investigating an issue where users may experience intermittent connection issues, latency or may have missing messages while using Microsoft Teams.

WHO IS IMPACTED?
Impact is specific to all users in North America or the Europe, Middle East, and Africa regions.

WHAT ARE WE DOING ABOUT IT?
Microsoft has verified that the Teams service is currently encountering a networking issue on their end and efforts are ongoing. UCF IT will continue monitoring internal telemetry to confirm that Microsoft's efforts are effectively reducing impact to users.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Jan 26, 2024 - 17:08 EST
Update
WHAT IS HAPPENING?
UCF IT is currently investigating an issue where users may experience intermittent connection issues, latency or may have missing messages while using Microsoft Teams.

WHO IS IMPACTED?
Impact is specific to all users in North America or the Europe, Middle East, and Africa regions.

WHAT ARE WE DOING ABOUT IT?
Microsoft has verified that the Teams service is currently encountering a networking issue on their end. In response, they are executing a failover to address the impact. Microsoft remains actively engaged in monitoring the situation and will keep customers informed throughout the completion of these processes.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Jan 26, 2024 - 13:51 EST
Identified
WHAT IS HAPPENING?
UCF IT is currently investigating an issue where users may experience intermittent connection issues, latency or may have missing messages while using Microsoft Teams.

WHO IS IMPACTED?
Impact is specific to all users in North America or the Europe, Middle East, and Africa regions.

WHAT ARE WE DOING ABOUT IT?
We are currently investigating this issue.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Jan 26, 2024 - 12:24 EST
This incident affected: Email & Collaboration (Microsoft 365).