University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Contact Center Inbound Dropped Calls Issue
Incident Report for UCF Service
Resolved
We've identified infrastructure responsible for the performance issue affecting Anywhere365 agents and have taken steps with the vendor to mitigate impact to affected users. Our telemetry indicates that the issue is no longer occuring and some affected customers have confirmed resolution. We'll continue to monitor the service to avoid recurrence.
Posted Nov 03, 2023 - 17:49 EDT
Identified
WHAT IS HAPPENING?
We are currently investigating an issue in which Microsoft Teams Contact Center agents using Anywhere365 may intermittently be unable to receive inbound calls.

WHO IS IMPACTED?
Agents in the Microsoft Teams Contact Center who rely on Anywhere365 for managing inbound calls.

WHAT ARE WE DOING ABOUT IT?
UCF IT teams have identified the source of the technical issue for inbound calls being dropped in the Contact Center (hosted by Anywhere365) and are currently working with the vendor to restore normal telephony services for Teams Calling agents who utilize Anywhere365. Service degradation will persist until all systems are fully restored.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Nov 03, 2023 - 13:48 EDT