University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Service issues impacting critical UCF systems and applications THIS IS NOT A SECURITY ISSUE BUT A HARDWARE CONFIGURATION ISSUE
Incident Report for UCF Service
Resolved
Service issues impacting critical UCF systems and applications has been fully RESTORED

An update has been posted

Critical UCF systems and applications have been restored.

THIS IS NOT A SECURITY ISSUE BUT A HARDWARE CONFIGURATION ISSUE

WHAT IS HAPPENING?
All systems have been fully restored at the UCF Hosted Data Centers. New Hardware has been installed and is fully operational.

WHO IS IMPACTED?
All of the UCF community using services impacted in this situation.

WHAT ARE WE DOING ABOUT IT?
No further action is required

WHAT HAPPENS NEXT?
If you are still experiencing issues please contract the UCF IT Services Desk.

WHAT DO I NEED TO DO?
No other action is required at this time.
Posted Sep 17, 2021 - 00:06 EDT
Update
Service issues impacting critical UCF systems and applications

THIS IS NOT A SECURITY ISSUE BUT A HARDWARE CONFIGURATION ISSUE

WHAT IS HAPPENING?
We are investigating network connectivity issues affecting UCF services. These services include the main campus web site, federated authentication, webcourses.ucf.edu and our Peoplesoft platform on the my.ucf.edu portal.
WHO IS IMPACTED?
All of the UCF community using services impacted in this situation.
WHAT ARE WE DOING ABOUT IT?
The Hosted Data Center trouble shooting will continue for the next few hours. Teams are making progress and are actively working on a solution. We will continue to update you as more progress is made. Service degradation will continue until all systems are fully restored.
WHAT HAPPENS NEXT?
We will provide an updates on our progress to restore normal operations.
WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Sep 16, 2021 - 22:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2021 - 20:15 EDT
Identified
WHAT IS HAPPENING?
We are investigating network connectivity issues affecting UCF services. These services include the main campus web site, federated authentication, webcourses.ucf.edu and our Peoplesoft platform on the my.ucf.edu portal.

WHO IS IMPACTED?
All of the UCF community using services impacted in this situation.

WHAT ARE WE DOING ABOUT IT?
The Hosted Data Center trouble shooting will continue for the next few hours. Teams are making progress and are actively working on a solution. We will continue to update you as more progress is made. Service degradation will continue until all systems are fully restored.

WHAT HAPPENS NEXT?
We will provide an updates on our progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Sep 16, 2021 - 19:30 EDT
This incident affected: Printing & Related Services (Student Printing), Student Information Systems (Campus Solutions), Network & Connectivity (Campus Internet), Data Center Services (Virtual Server Hosting), Mass Communications (ListServ), Learning Management Systems (Webcourses), Human Resource Systems (Peoplesoft Human Capital Management), Financial & Procurement (Peoplesoft UCF Financials), and Identity & Access Management (Single Sign On Service, Account Password Reset).