University of Central Florida

Status
Dashboard

What’s up, or down? The UCF Services Status Health Dashboard displays a real-time view of services that are working or possible current outages. Contact the UCF Support Center at 407-823-5117 for assistance or information about this site.

Calls not connecting for agents using Contact Center (hosted by Anywhere365)
Incident Report for UCF Service
Resolved
After an extended monitoring period, we have confirmed the successful restoration of call routing services for UCF's Contact Center platform hosted by Anywhere365
Posted Feb 07, 2024 - 16:01 EST
Update
WHAT IS HAPPENING?
Agents utilizing the Contact Center platform hosted by Anywhere365 are currently experiencing difficulties in receiving or initiating calls through the Snapper application.

WHO IS IMPACTED?
Agents utilizing the Contact Center platform hosted by Anywhere365.

WHAT ARE WE DOING ABOUT IT?
The vendor has verified the restoration of services for customers in the North American region on the Contact Center platform hosted by Anywhere365. UCF IT is actively monitoring telemetry, and several departments have confirmed the successful restoration of call routing.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Feb 07, 2024 - 08:37 EST
Update
WHAT IS HAPPENING?
Agents utilizing the Contact Center platform hosted by Anywhere365 are currently experiencing difficulties in receiving or initiating calls through the Snapper application.

WHO IS IMPACTED?
Agents utilizing the Contact Center platform hosted by Anywhere365.

WHAT ARE WE DOING ABOUT IT?
The vendor has confirmed ongoing service degradation for customers in the North America region on the Contact Center platform hosted by Anywhere365. UCF IT will continue to work closely with the vendor and monitor telemetry for a complete service restoration

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Feb 06, 2024 - 16:50 EST
Update
WHAT IS HAPPENING?
Agents utilizing the Contact Center platform hosted by Anywhere365 are currently experiencing difficulties in receiving or initiating calls through the Snapper application.

WHO IS IMPACTED?
Agents utilizing the Contact Center platform hosted by Anywhere365.

WHAT ARE WE DOING ABOUT IT?
The vendor has acknowledged a continued degradation in some of their services for customers in the North America region. UCF IT is continuing to work closely with the vendor to verify their steps towards service restoration.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Feb 06, 2024 - 12:50 EST
Monitoring
WHAT IS HAPPENING?
Agents utilizing the Contact Center platform hosted by Anywhere365 are currently experiencing difficulties in receiving or initiating calls through the Snapper application.

WHO IS IMPACTED?
Agents utilizing the Contact Center platform hosted by Anywhere365.

WHAT ARE WE DOING ABOUT IT?
The vendor has acknowledged a temporary degradation in their services. UCF IT is currently working closely with the vendor to verify service restoration and address the observed call routing issues, aiming to resolve impact to services.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Feb 06, 2024 - 09:17 EST
Identified
WHAT IS HAPPENING?
Agents utilizing the Contact Center platform hosted by Anywhere365 are currently experiencing difficulties in receiving or initiating calls through the Snapper application.

WHO IS IMPACTED?
Agents utilizing the Contact Center platform hosted by Anywhere365.

WHAT ARE WE DOING ABOUT IT?
The vendor has acknowledged that there is a temporary degradation in their services. They are currently taking proactive measures to restore full connectivity and ensure optimal performance.

WHAT HAPPENS NEXT?
We will provide an update via the https://status.ucf.edu service on Microsoft's progress to restore normal operations.

WHAT DO I NEED TO DO?
Please stay updated on this issue by monitoring https://status.ucf.edu . We recommend that you sign up for this free web site to be informed of this and future service issues.
Posted Feb 06, 2024 - 08:20 EST